注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

BCB-DG's Blog

...

 
 
 

日志

 
 

Ubuntu 安装 Codeblocks 12.11  

2013-06-19 11:12:07|  分类: Setup |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
//轉
1. 下载 codeblocks_12.11-1_i386-debian-stable.tar.bz 地址: http://www.codeblocks.org/downloads/26
2. 解压, 记住压缩好解压出来的文件没有放在文件夹中的, 所以载解压命令里最好加上 -C, 解压到制定文件夹
  tar xvf codeblocks_12.11-1_i386-debian-stable.tar.bz -C codeblocks
3. 安装, 安装顺序一行一行排列
  首先sudo dpkg -i *.deb,(这时候包管理器会帮你解决掉一些依赖问题) 然后会提示错误缺少依赖包, 然后用sudo apt-get -f install 系统会帮你在线安装一些依赖包。
  然后再 sudo dpkg -i *.deb, 这次会提示 Errors were encountered while processing:  codeblocks-contrib
  然后再sudo apt-get -f install 这次会remove 掉这个包,然后如下步骤
  安装 codeblocks-contrib-common_12.11-1_all.deb  
  然后 codeblocks-contrib_12.11-1_i386.deb, 会提示 Package libhunspell-1.2-0 is not installed.上网下载安装
  下载地址: http://packages.ubuntu.com/lucid/libhunspell-1.2-0
  然后再次安装 codeblocks-contrib_12.11-1_i386.deb, 搞定 。
4. 最后 sudo dpkg - i  *.deb 安装完成
  评论这张
 
阅读(672)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017